aboutsummaryrefslogtreecommitdiffstats
path: root/community/corebird
diff options
context:
space:
mode:
authorFrancesco Colista <fcolista@alpinelinux.org>2017-08-30 07:56:47 +0000
committerFrancesco Colista <fcolista@alpinelinux.org>2017-08-30 07:56:47 +0000
commitd38ae19d17f18ad5ce17ad0ea5bb0f6388039a6c (patch)
tree8a25625d59e8357d6cb5b4c1333f0928945df31f /community/corebird
parentfe1b8eb762b4aa45c1536aaf3ed42d2d0a736a86 (diff)
downloadaports-d38ae19d17f18ad5ce17ad0ea5bb0f6388039a6c.tar.bz2
aports-d38ae19d17f18ad5ce17ad0ea5bb0f6388039a6c.tar.xz
community/corebird: added check()
Diffstat (limited to 'community/corebird')
-rw-r--r--community/corebird/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/corebird/APKBUILD b/community/corebird/APKBUILD
index cee735fae6..a01afca5bf 100644
--- a/community/corebird/APKBUILD
+++ b/community/corebird/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=corebird
pkgver=1.6
-pkgrel=0
+pkgrel=1
pkgdesc="Corebird is a modern, easy and fun Twitter client"
url="https://corebird.baedert.org/"
arch="all"
@@ -31,6 +31,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install