aboutsummaryrefslogtreecommitdiffstats
path: root/community/glances
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-11-07 00:09:15 +0100
committerJakub Jirutka <jakub@jirutka.cz>2016-11-07 00:09:43 +0100
commit43b1cb7c9ab005f8e5e83651a84079fdb1a80ee4 (patch)
tree7e3c7550858a632157698ca7141d2408bc35f476 /community/glances
parent5ec507ffda86ddf1b9b9b4b5978f49e5613edcba (diff)
downloadaports-43b1cb7c9ab005f8e5e83651a84079fdb1a80ee4.tar.bz2
aports-43b1cb7c9ab005f8e5e83651a84079fdb1a80ee4.tar.xz
community/glances: depend on py2-* instead of py-* pkgs
Diffstat (limited to 'community/glances')
-rw-r--r--community/glances/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/glances/APKBUILD b/community/glances/APKBUILD
index e1c6f66385..8fa7ea6e5f 100644
--- a/community/glances/APKBUILD
+++ b/community/glances/APKBUILD
@@ -9,12 +9,12 @@ pkgdesc="A CLI curses based monitoring tool"
url="http://nicolargo.github.com/glances/"
arch="noarch"
license="LGPL3+"
-depends="py-psutil py-bottle py-snmp py-batinfo docker-py"
+depends="py2-psutil py2-bottle py2-snmp py2-batinfo docker-py"
makedepends="python2-dev py-setuptools"
subpackages="$pkgname-doc"
-source="glances-$pkgver.tar.gz::https://github.com/nicolargo/glances/archive/v$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/nicolargo/$pkgname/archive/v$pkgver.tar.gz"
+builddir="$srcdir/$pkgname-$pkgver"
-builddir="$srcdir"/glances-$pkgver
build() {
cd "$builddir"
python2 setup.py build || return 1