aboutsummaryrefslogtreecommitdiffstats
path: root/community/hub
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2016-11-02 11:51:56 +0200
committerTimo Teräs <timo.teras@iki.fi>2016-11-02 11:51:56 +0200
commita2e061d5095bdd9ec5421e02fdfe2315e1b05136 (patch)
tree882fc377c12fe7e5d23ab7de7c519305ad771f4a /community/hub
parent84640d4e8fd8a12e4b2caf67d9ab0c37931eaf76 (diff)
downloadaports-a2e061d5095bdd9ec5421e02fdfe2315e1b05136.tar.bz2
aports-a2e061d5095bdd9ec5421e02fdfe2315e1b05136.tar.xz
community/[various]: dont set arch in split function
Diffstat (limited to 'community/hub')
-rw-r--r--community/hub/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/community/hub/APKBUILD b/community/hub/APKBUILD
index 171a2e4775..4db9f8244e 100644
--- a/community/hub/APKBUILD
+++ b/community/hub/APKBUILD
@@ -14,8 +14,8 @@ install=""
options="!strip"
subpackages="
$pkgname-doc
- $pkgname-bash-completion:bashcomp
- $pkgname-zsh-completion:zshcomp"
+ $pkgname-bash-completion:bashcomp:noarch
+ $pkgname-zsh-completion:zshcomp:noarch"
source="$pkgname-$pkgver.tar.gz::https://github.com/github/hub/archive/v$pkgver.tar.gz"
_builddir="$srcdir/$pkgname-$pkgver"
@@ -36,7 +36,6 @@ bashcomp() {
depends=""
pkgdesc="Bash completions for $pkgname"
install_if="$pkgname=$pkgver-r$pkgrel bash-completion"
- arch="noarch"
install -Dm644 "$_builddir"/etc/hub.bash_completion.sh \
"$subpkgdir"/usr/share/bash-completion/completions/$pkgname || return 1
@@ -46,7 +45,6 @@ zshcomp() {
depends=""
pkgdesc="Zsh completions for $pkgname"
install_if="$pkgname=$pkgver-r$pkgrel zsh"
- arch="noarch"
install -Dm644 "$_builddir"/etc/$pkgname.zsh_completion \
"$subpkgdir"/usr/share/zsh/site-functions/_$pkgname || return 1