aboutsummaryrefslogtreecommitdiffstats
path: root/community/keepalived
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-10-03 19:31:27 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-10-03 19:32:10 +0200
commit83e3f6762cca64ccd62b6953e1992d35e95d7713 (patch)
treed455a2676cf30d466e5cd65810a95e4eaa632018 /community/keepalived
parentaa11f8b6098e90dad8e1ae555d6853cbf5d57506 (diff)
downloadaports-83e3f6762cca64ccd62b6953e1992d35e95d7713.tar.bz2
aports-83e3f6762cca64ccd62b6953e1992d35e95d7713.tar.xz
community/keepalived: add basic check
Diffstat (limited to 'community/keepalived')
-rw-r--r--community/keepalived/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/keepalived/APKBUILD b/community/keepalived/APKBUILD
index 544fb4728d..b471636ff7 100644
--- a/community/keepalived/APKBUILD
+++ b/community/keepalived/APKBUILD
@@ -52,6 +52,11 @@ _build() {
make
}
+check() {
+ "$builddir"/bin/keepalived --version
+ "$builddir-snmp"/bin/keepalived --version
+}
+
package() {
cd "$builddir"