aboutsummaryrefslogtreecommitdiffstats
path: root/community/nbd
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2018-04-08 13:32:56 +0000
committerRoberto Oliveira <robertoguimaraes8@gmail.com>2018-04-08 13:32:56 +0000
commiteb9ee7a833e59f3bd7b80f5090d13d7049727989 (patch)
treeb5e9abf3f38f8039ba3253fb5ccbc9cf496d2486 /community/nbd
parent1497ed9dbc12f51600377ec2feb41dbe83070f22 (diff)
downloadaports-eb9ee7a833e59f3bd7b80f5090d13d7049727989.tar.bz2
aports-eb9ee7a833e59f3bd7b80f5090d13d7049727989.tar.xz
community/nbd: add check
Diffstat (limited to 'community/nbd')
-rw-r--r--community/nbd/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/nbd/APKBUILD b/community/nbd/APKBUILD
index bfae782786..9ac904ff13 100644
--- a/community/nbd/APKBUILD
+++ b/community/nbd/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Carlo Landmeter <clandmeter@gmail.com>
pkgname=nbd
pkgver=3.17
-pkgrel=0
+pkgrel=1
pkgdesc="Tools for network block devices"
url="http://nbd.sourceforge.net"
arch="all"
@@ -29,6 +29,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install