aboutsummaryrefslogtreecommitdiffstats
path: root/community/php7-apcu
diff options
context:
space:
mode:
authorAndy Postnikov <apostnikov@gmail.com>2018-02-19 22:04:52 +0200
committerSören Tempel <soeren+git@soeren-tempel.net>2018-02-19 21:58:04 +0100
commite2ecc1fc200f2fda04de29e39e446b251d7fc67e (patch)
tree40c0ef4cd56e857c70fc5b9a1f102f275fe6e590 /community/php7-apcu
parent6379cd7f3a131c7b009ebfc9cb1c1c3e8ae25281 (diff)
downloadaports-e2ecc1fc200f2fda04de29e39e446b251d7fc67e.tar.bz2
aports-e2ecc1fc200f2fda04de29e39e446b251d7fc67e.tar.xz
community/php7-apcu: add check()
Diffstat (limited to 'community/php7-apcu')
-rw-r--r--community/php7-apcu/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/php7-apcu/APKBUILD b/community/php7-apcu/APKBUILD
index 8218c80315..3d8cc9f642 100644
--- a/community/php7-apcu/APKBUILD
+++ b/community/php7-apcu/APKBUILD
@@ -22,6 +22,11 @@ build() {
make || return 1
}
+check() {
+ cd "$builddir"
+ NO_INTERACTION=1 make test
+}
+
package() {
cd "$builddir"