aboutsummaryrefslogtreecommitdiffstats
path: root/community/php7-pear-auth_sasl
diff options
context:
space:
mode:
authorLeonardo Arena <rnalrd@alpinelinux.org>2017-04-07 12:43:19 +0000
committerLeonardo Arena <rnalrd@alpinelinux.org>2017-04-07 12:50:10 +0000
commit139a3bf2257641b9891728654148a52af71cb58f (patch)
treed8c1b0ff8dc774ff85e6f960e1e646730abeabfb /community/php7-pear-auth_sasl
parentc12df273e260e6a86177d7a6072db5f271b8534f (diff)
downloadaports-139a3bf2257641b9891728654148a52af71cb58f.tar.bz2
aports-139a3bf2257641b9891728654148a52af71cb58f.tar.xz
community/php7-pear-auth_sasl: new aport
Diffstat (limited to 'community/php7-pear-auth_sasl')
-rw-r--r--community/php7-pear-auth_sasl/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/community/php7-pear-auth_sasl/APKBUILD b/community/php7-pear-auth_sasl/APKBUILD
new file mode 100644
index 0000000000..df1061489e
--- /dev/null
+++ b/community/php7-pear-auth_sasl/APKBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Leonardo Arena <rnalrd@alpinelinux.org>
+_php=php7
+pkgname=${_php}-pear-auth_sasl
+_realname=Auth_SASL
+pkgver=1.1.0
+pkgrel=0
+pkgdesc="Abstraction of various SASL mechanism responses"
+url="http://pear.php.net/package/Auth_SASL"
+arch="noarch"
+license="BSD"
+depends="${_php}-pear"
+makedepends="$depends_dev ${_php}-pear"
+options="!check"
+source="http://download.pear.php.net/package/$_realname-$pkgver.tgz"
+builddir="$srcdir"/$_realname-$pkgver
+
+
+build() {
+ return 0
+}
+
+package() {
+ _phpdir="usr/share/$_php"
+ cd "$builddir"
+ install -d "$pkgdir"/$_phpdir/PEAR && \
+ cp -R Auth "$pkgdir"/$_phpdir/PEAR || return 1
+}
+
+
+sha512sums="446ffa37fe7669d3993613167b07fb173c2e17664dcfb56d96a889b4a0cb2c83cc73d307aee15fc8fa7e666502835c15d09c32d8a491060bdd23c9093346bc40 Auth_SASL-1.1.0.tgz"