aboutsummaryrefslogtreecommitdiffstats
path: root/community/postsrsd
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-12-03 16:37:58 +0100
committerJakub Jirutka <jakub@jirutka.cz>2017-12-03 16:38:13 +0100
commit7bd8e49489e1a8445209dddf405e55aab0461e05 (patch)
tree97206d9c57db6c8b6ee9c83bbf9a73085ae7ee6a /community/postsrsd
parent9e2e5be3322b4bd8223f4763fdcad630aa4203c9 (diff)
downloadaports-7bd8e49489e1a8445209dddf405e55aab0461e05.tar.bz2
aports-7bd8e49489e1a8445209dddf405e55aab0461e05.tar.xz
community/postsrsd: add trivial check
Diffstat (limited to 'community/postsrsd')
-rw-r--r--community/postsrsd/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/community/postsrsd/APKBUILD b/community/postsrsd/APKBUILD
index 75a5a39aa7..1eb19cfc39 100644
--- a/community/postsrsd/APKBUILD
+++ b/community/postsrsd/APKBUILD
@@ -31,10 +31,14 @@ build() {
make all
}
+check() {
+ cd "$builddir"/build
+ ./postsrsd -v
+}
+
package() {
cd "$builddir"
-
make DESTDIR="$pkgdir/" install
install -d "$pkgdir/etc/postsrsd/"