aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-cx_freeze
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2016-11-02 11:51:56 +0200
committerTimo Teräs <timo.teras@iki.fi>2016-11-02 11:51:56 +0200
commita2e061d5095bdd9ec5421e02fdfe2315e1b05136 (patch)
tree882fc377c12fe7e5d23ab7de7c519305ad771f4a /community/py-cx_freeze
parent84640d4e8fd8a12e4b2caf67d9ab0c37931eaf76 (diff)
downloadaports-a2e061d5095bdd9ec5421e02fdfe2315e1b05136.tar.bz2
aports-a2e061d5095bdd9ec5421e02fdfe2315e1b05136.tar.xz
community/[various]: dont set arch in split function
Diffstat (limited to 'community/py-cx_freeze')
-rw-r--r--community/py-cx_freeze/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-cx_freeze/APKBUILD b/community/py-cx_freeze/APKBUILD
index 3b01e4a2ff..450171d038 100644
--- a/community/py-cx_freeze/APKBUILD
+++ b/community/py-cx_freeze/APKBUILD
@@ -6,7 +6,7 @@ pkgver=4.3.4
pkgrel=2
pkgdesc="Set of utilities for freezing Python scripts into executables"
url="http://cx-freeze.sourceforge.net/"
-arch="noarch"
+arch="all"
license="PSF"
depends=""
depends_dev=""
@@ -30,8 +30,8 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc - $python"
- arch="all"
install_if="$pkgname=$pkgver-r$pkgrel $python"
+
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}