aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-gevent/APKBUILD
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2016-11-02 11:51:56 +0200
committerTimo Teräs <timo.teras@iki.fi>2016-11-02 11:51:56 +0200
commita2e061d5095bdd9ec5421e02fdfe2315e1b05136 (patch)
tree882fc377c12fe7e5d23ab7de7c519305ad771f4a /community/py-gevent/APKBUILD
parent84640d4e8fd8a12e4b2caf67d9ab0c37931eaf76 (diff)
downloadaports-a2e061d5095bdd9ec5421e02fdfe2315e1b05136.tar.bz2
aports-a2e061d5095bdd9ec5421e02fdfe2315e1b05136.tar.xz
community/[various]: dont set arch in split function
Diffstat (limited to 'community/py-gevent/APKBUILD')
-rw-r--r--community/py-gevent/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-gevent/APKBUILD b/community/py-gevent/APKBUILD
index 2de49a0e14..837d857b82 100644
--- a/community/py-gevent/APKBUILD
+++ b/community/py-gevent/APKBUILD
@@ -6,7 +6,7 @@ pkgver=1.1.2
pkgrel=0
pkgdesc="Python library for seamless coroutine-based concurrency"
url="http://gevent.org/"
-arch="noarch"
+arch="all"
license="MIT"
depends=""
makedepends="python2-dev py-setuptools python3-dev libevent-dev file"
@@ -27,8 +27,8 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc - $python"
- arch="all"
install_if="$pkgname=$pkgver-r$pkgrel $python"
+
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}