aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-rencode
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/py-rencode
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/py-rencode')
-rw-r--r--community/py-rencode/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-rencode/APKBUILD b/community/py-rencode/APKBUILD
index 066e34e121..c3c2bbaa8a 100644
--- a/community/py-rencode/APKBUILD
+++ b/community/py-rencode/APKBUILD
@@ -19,12 +19,12 @@ builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="3bdbec5c50d845e5367ba53c5b85d1a4 py-rencode-1.0.5.tar.gz"