aboutsummaryrefslogtreecommitdiffstats
path: root/community/rust
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2018-05-19 20:14:37 +0200
committerJakub Jirutka <jakub@jirutka.cz>2018-05-19 20:57:26 +0200
commit1e7caa70b46c99f1e4d1c64b01578cec6ac24a17 (patch)
treeb81541cd9e9c9d8012574ea1c967cf0602d9a340 /community/rust
parentee9e1dcc9f56d0e4179e1294fce670e602aeb43d (diff)
downloadaports-1e7caa70b46c99f1e4d1c64b01578cec6ac24a17.tar.bz2
aports-1e7caa70b46c99f1e4d1c64b01578cec6ac24a17.tar.xz
community/rust: reformat makedepends
Diffstat (limited to 'community/rust')
-rw-r--r--community/rust/APKBUILD16
1 files changed, 12 insertions, 4 deletions
diff --git a/community/rust/APKBUILD b/community/rust/APKBUILD
index 0613b9b564..c3fbdf2e44 100644
--- a/community/rust/APKBUILD
+++ b/community/rust/APKBUILD
@@ -21,10 +21,18 @@ depends="$pkgname-stdlib=$pkgver-r$pkgrel gcc llvm-libunwind-dev musl-dev"
# The last revision of this abuild that does not depend on itself (uses
# prebuilt rustc and cargo) is 8cb3112594f10a8cee5b5412c28a846acb63167f.
# * libffi-dev is needed just because we compile llvm with LLVM_ENABLE_FFI.
-makedepends="rust>=$_bootver cargo
- cmake file libffi-dev llvm$_llvmver-dev llvm$_llvmver-test-utils
- python2 tar zlib-dev"
-
+makedepends="
+ rust>=$_bootver
+ cargo
+ cmake
+ file
+ libffi-dev
+ llvm$_llvmver-dev
+ llvm$_llvmver-test-utils
+ python2
+ tar
+ zlib-dev
+ "
# This is needed for -src that contains some testing binaries.
options="!archcheck"
subpackages="$pkgname-dbg $pkgname-stdlib