aboutsummaryrefslogtreecommitdiffstats
path: root/community/rust
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2018-05-20 20:19:44 +0200
committerJakub Jirutka <jakub@jirutka.cz>2018-05-20 20:16:44 +0200
commit792ba86e07a8f0e49a85468b49eca954fcf8fb57 (patch)
tree3bb0efa4ae98beb990bd8d209b9d0d8a1c6baabf /community/rust
parent7d8e5d4fea0233a03c8d58bd295a8d9a077caa81 (diff)
downloadaports-792ba86e07a8f0e49a85468b49eca954fcf8fb57.tar.bz2
aports-792ba86e07a8f0e49a85468b49eca954fcf8fb57.tar.xz
community/rust: build rust-installer in build phase
Diffstat (limited to 'community/rust')
-rw-r--r--community/rust/APKBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/community/rust/APKBUILD b/community/rust/APKBUILD
index 06a8e408dc..b4cb25afcb 100644
--- a/community/rust/APKBUILD
+++ b/community/rust/APKBUILD
@@ -123,6 +123,9 @@ build() {
--disable-jemalloc
./x.py build -v --jobs ${JOBS:-2}
+
+ # rust-installer is used in the package phase.
+ ./x.py build src/tools/rust-installer -v --jobs ${JOBS:-2}
}
check() {