aboutsummaryrefslogtreecommitdiffstats
path: root/community/terminator
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/terminator
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/terminator')
-rw-r--r--community/terminator/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/terminator/APKBUILD b/community/terminator/APKBUILD
index b408d76241..9f22636aef 100644
--- a/community/terminator/APKBUILD
+++ b/community/terminator/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build
+ python2 setup.py build
}
package() {
cd "$_builddir"
- python setup.py install --skip-build --root="${pkgdir}"
+ python2 setup.py install --skip-build --root="${pkgdir}"
rm -f "${pkgdir}/usr/share/icons/hicolor/icon-theme.cache"
}