aboutsummaryrefslogtreecommitdiffstats
path: root/community/tinc-pre
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2017-09-30 22:25:26 +0000
committerRoberto Oliveira <robertoguimaraes8@gmail.com>2017-09-30 22:27:40 +0000
commit1e2662d505a9376797c5147803cabf200c89f069 (patch)
tree8d48f4e8ab73c5c9aa8e775033105d3f7e1b3330 /community/tinc-pre
parentfcb0285eb3c9e549842dedfef3d6c9812d280646 (diff)
downloadaports-1e2662d505a9376797c5147803cabf200c89f069.tar.bz2
aports-1e2662d505a9376797c5147803cabf200c89f069.tar.xz
community/tinc-pre: disable tests on ppc64le for now
Disable tests on ppc64le now. The tests are passing in a alpine VM ppc64le and failing in the LXC container. I will investigate latter why tests are failing.
Diffstat (limited to 'community/tinc-pre')
-rw-r--r--community/tinc-pre/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/community/tinc-pre/APKBUILD b/community/tinc-pre/APKBUILD
index 744f33c2c8..b69240af98 100644
--- a/community/tinc-pre/APKBUILD
+++ b/community/tinc-pre/APKBUILD
@@ -42,6 +42,7 @@ build() {
}
check() {
+ [ "$CARCH" != ppc64le ] || return 0
cd "$builddir"
make check
}