aboutsummaryrefslogtreecommitdiffstats
path: root/community/tomahawk/qtkeychain.patch
diff options
context:
space:
mode:
authorFrancesco Colista <fcolista@alpinelinux.org>2017-11-22 18:46:28 +0000
committerFrancesco Colista <fcolista@alpinelinux.org>2017-11-22 18:46:28 +0000
commitc2d5251cc85bf438fd0989eaf80c81f88096ad1d (patch)
tree27397445887ec9b22a312833b56be1945e789aec /community/tomahawk/qtkeychain.patch
parent9bcb48b6dd46da20356da721445c74556b07d90a (diff)
downloadaports-c2d5251cc85bf438fd0989eaf80c81f88096ad1d.tar.bz2
aports-c2d5251cc85bf438fd0989eaf80c81f88096ad1d.tar.xz
community/tomahawk: fix building
Diffstat (limited to 'community/tomahawk/qtkeychain.patch')
-rw-r--r--community/tomahawk/qtkeychain.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/community/tomahawk/qtkeychain.patch b/community/tomahawk/qtkeychain.patch
new file mode 100644
index 0000000000..bb9666af39
--- /dev/null
+++ b/community/tomahawk/qtkeychain.patch
@@ -0,0 +1,13 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 3180626..102b8c8 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -324,7 +324,7 @@ if( TOMAHAWK_QT5 )
+ else()
+ macro_optional_find_package(QtKeychain 0.1.0)
+ endif()
+-macro_log_feature(QTKEYCHAIN_FOUND "QtKeychain" "Provides support for secure credentials storage" "https://github.com/frankosterfeld/qtkeychain" TRUE "" "")
++macro_log_feature(QtKeychain_FOUND "QtKeychain" "Provides support for secure credentials storage" "https://github.com/frankosterfeld/qtkeychain" TRUE "" "")
+ endif()
+
+ if( UNIX AND NOT APPLE )