aboutsummaryrefslogtreecommitdiffstats
path: root/community/vigra
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2017-03-29 14:13:13 +0000
committerJakub Jirutka <jakub@jirutka.cz>2017-03-29 16:33:15 +0200
commit120e2f2d7db3eee0b0bb4c5fae7294292d504fe2 (patch)
tree115f1a9bfdbe520daa09deb44b993b39885fc418 /community/vigra
parent55062fd186e0a4143ae47f7f10af8035e4bae5c1 (diff)
downloadaports-120e2f2d7db3eee0b0bb4c5fae7294292d504fe2.tar.bz2
aports-120e2f2d7db3eee0b0bb4c5fae7294292d504fe2.tar.xz
community/vigra: fix error when creating directory
Fix the path when creating cmake folder. It had a typo in $pkgdir variable.
Diffstat (limited to 'community/vigra')
-rw-r--r--community/vigra/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/vigra/APKBUILD b/community/vigra/APKBUILD
index 1244625192..efdb44b0f2 100644
--- a/community/vigra/APKBUILD
+++ b/community/vigra/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer:
pkgname=vigra
pkgver=1.11.0
-pkgrel=1
+pkgrel=2
pkgdesc="An image processing and analysis library"
url="http://ukoethe.github.io/vigra/"
arch="all"
@@ -40,7 +40,7 @@ package() {
make install DESTDIR="$pkgdir" || return 1
# relocate cmake include files
- mkdir -p "$kgdir"/usr/lib/cmake
+ mkdir -p "$pkgdir"/usr/lib/cmake
mv "$pkgdir"/usr/lib/vigra "$pkgdir"/usr/lib/cmake
}
md5sums="7f80d289e03a2f2e8c8e85f3ff29d988 vigra-1.11.0-src.tar.gz"