aboutsummaryrefslogtreecommitdiffstats
path: root/main/alpine-baselayout/mkmntdirs.c
diff options
context:
space:
mode:
authortmpfile <tmpfile@users.noreply.github.com>2017-07-28 11:48:11 -0300
committerJakub Jirutka <jakub@jirutka.cz>2017-07-28 23:24:41 +0200
commit8fa2b3f086e356d4bbf4dd7ddfebb8aa5fc20e22 (patch)
treead747fa326e86ae2409caa8d89bc21c1e8e37482 /main/alpine-baselayout/mkmntdirs.c
parentcde2838b8ed5bd77f20754080470135035ee64d2 (diff)
downloadaports-8fa2b3f086e356d4bbf4dd7ddfebb8aa5fc20e22.tar.bz2
aports-8fa2b3f086e356d4bbf4dd7ddfebb8aa5fc20e22.tar.xz
main/alpine-baselayout: modernize APKBUILD
Diffstat (limited to 'main/alpine-baselayout/mkmntdirs.c')
-rw-r--r--main/alpine-baselayout/mkmntdirs.c6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/alpine-baselayout/mkmntdirs.c b/main/alpine-baselayout/mkmntdirs.c
index b3704a07f7..eaeae7321e 100644
--- a/main/alpine-baselayout/mkmntdirs.c
+++ b/main/alpine-baselayout/mkmntdirs.c
@@ -1,10 +1,10 @@
-/*
+/*
* Create mount directories in fstab
*
* Copyright(c) 2008 Natanael Copa <natanael.copa@gmail.com>
* May be distributed under the terms of GPL-2
*
- * usage: mkmntdirs [fstab]
+ * usage: mkmntdirs [fstab]
*
*/
@@ -60,7 +60,7 @@ int main(int argc, const char *argv[])
if (strcmp(ent->mnt_dir, "none") != 0)
mkdir_recursive(ent->mnt_dir);
}
-
+
endmntent(f);
return 0;
}