aboutsummaryrefslogtreecommitdiffstats
path: root/main/devicemaster-linux/makefile.patch
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2015-04-10 11:29:25 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2015-04-10 11:29:25 +0000
commit609d7acd796c05a8458d898f11f3991d32d099ec (patch)
tree4478f1fde8386d87e442f67c0cfa6d3e2879ff67 /main/devicemaster-linux/makefile.patch
parent6d6d11d6dadd52c8f4337fa3adaefff4f91b7183 (diff)
downloadaports-609d7acd796c05a8458d898f11f3991d32d099ec.tar.bz2
aports-609d7acd796c05a8458d898f11f3991d32d099ec.tar.xz
main/devicemaster-linux*: move from testing
Diffstat (limited to 'main/devicemaster-linux/makefile.patch')
-rw-r--r--main/devicemaster-linux/makefile.patch19
1 files changed, 19 insertions, 0 deletions
diff --git a/main/devicemaster-linux/makefile.patch b/main/devicemaster-linux/makefile.patch
new file mode 100644
index 0000000000..da50b9e85a
--- /dev/null
+++ b/main/devicemaster-linux/makefile.patch
@@ -0,0 +1,19 @@
+--- ./Makefile.orig
++++ ./Makefile
+@@ -52,13 +52,13 @@
+ nslink.o: nslink.o nslink.c nslink_int.h nslink.h version.h
+
+ nslinkd: nslinkd.c parse.c nslink.h nslinkd.h version.h
+- gcc -Wall -o nslinkd nslinkd.c parse.c
++ $(CC) $(CFLAGS) -Wall $(LDFLAGS) -o nslinkd nslinkd.c parse.c
+
+ nslinkadmin: nslinkadmin.c
+- gcc -Wall -o nslinkadmin nslinkadmin.c
++ $(CC) $(CFLAGS) -Wall $(LDFLAGS) -o nslinkadmin nslinkadmin.c
+
+ nslinkrelease: nslinkrelease.c
+- $(CC) -Wall -o nslinkrelease nslinkrelease.c
++ $(CC) $(CFLAGS) -Wall $(LDFLAGS) -o nslinkrelease nslinkrelease.c
+
+ modules: nslink.o mod_nslink.o
+