aboutsummaryrefslogtreecommitdiffstats
path: root/main/enchant
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2013-07-30 08:51:11 +0000
committerTimo Teräs <timo.teras@iki.fi>2013-07-30 08:54:53 +0000
commit5c904717322f8113870abf48cc93c3c8b00ab4e8 (patch)
treee077e5c3afa20630fd6e96db5872f03d622d639e /main/enchant
parenta879839450737e3cbdb64415af42347c97ccfa28 (diff)
downloadaports-5c904717322f8113870abf48cc93c3c8b00ab4e8.tar.bz2
aports-5c904717322f8113870abf48cc93c3c8b00ab4e8.tar.xz
[all autotools packages]: normalize ./configure
Diffstat (limited to 'main/enchant')
-rw-r--r--main/enchant/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/enchant/APKBUILD b/main/enchant/APKBUILD
index 0ada5a4300..9788bead6c 100644
--- a/main/enchant/APKBUILD
+++ b/main/enchant/APKBUILD
@@ -14,7 +14,12 @@ source="http://www.abisource.com/downloads/$pkgname/$pkgver/$pkgname-$pkgver.tar
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr --disable-static || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --disable-static \
+ || return 1
make || return 1
}