aboutsummaryrefslogtreecommitdiffstats
path: root/main/graphviz
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2018-01-05 00:02:19 +0100
committerJakub Jirutka <jakub@jirutka.cz>2018-01-05 01:14:28 +0100
commitb1cd0e0a75d67f7bacc45c24f656cdc48427b0cd (patch)
tree299fc25133323593912fd05575bcc3922b09994d /main/graphviz
parentc0bcdbcab937f8b80c4dedb82f7b298ab16a160b (diff)
downloadaports-b1cd0e0a75d67f7bacc45c24f656cdc48427b0cd.tar.bz2
aports-b1cd0e0a75d67f7bacc45c24f656cdc48427b0cd.tar.xz
main/graphviz: sort configure flags and remove invalid ones
* Sort flags to be in the same order as in `configure --help`. * Change flag format according to `configure --help`. * Remove invalid flags (those missing in `configure --help`).
Diffstat (limited to 'main/graphviz')
-rw-r--r--main/graphviz/APKBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/main/graphviz/APKBUILD b/main/graphviz/APKBUILD
index ab1c8bb0a0..b46c21dafc 100644
--- a/main/graphviz/APKBUILD
+++ b/main/graphviz/APKBUILD
@@ -46,22 +46,22 @@ build() {
--host=$CHOST \
--prefix=/usr \
--sysconfdir=/etc \
- --without-included-ltdl \
- --disable-ltdl-install \
+ \
--disable-silent-rules \
- --enable-ltdl \
- --with-x \
--disable-static \
--disable-dependency-tracking \
+ --disable-ltdl-install \
+ --enable-ltdl \
--enable-lua=yes \
--enable-tcl=no \
- --without-mylibgd \
- --with-ipsepcola \
- --with-pangocairo \
- --with-gdk-pixbuf \
- --with-png \
- --with-jpeg \
- --with-rsvg
+ \
+ --without-included-ltdl \
+ --with-x \
+ --with-rsvg=yes \
+ --with-pangocairo=yes \
+ --with-gdk-pixbuf=yes \
+ --with-libgd=no \
+ --with-ipsepcola=yes
if [ "$CARCH" = "x86_64" ]; then
# the configure script thinks we have sincos. we dont.