aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2018-07-29 15:58:23 +0200
committerJakub Jirutka <jakub@jirutka.cz>2018-07-29 16:59:18 +0200
commitf98b1c6ce8545b863389322c51d6ce7b6ba330af (patch)
tree82918315131db6b7a91b45d3ee0667efaa240a77 /main
parentce9a52048c0703cf598226ed524b2e726353a73a (diff)
downloadaports-f98b1c6ce8545b863389322c51d6ce7b6ba330af.tar.bz2
aports-f98b1c6ce8545b863389322c51d6ce7b6ba330af.tar.xz
main/py-jwt: fix formatting
Diffstat (limited to 'main')
-rw-r--r--main/py-jwt/APKBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/main/py-jwt/APKBUILD b/main/py-jwt/APKBUILD
index bc0d3227cc..b50697f4cf 100644
--- a/main/py-jwt/APKBUILD
+++ b/main/py-jwt/APKBUILD
@@ -13,19 +13,18 @@ subpackages="$pkgname-cli py2-${pkgname#py-}:_py2 py3-${pkgname#py-}:_py3"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
-check() {
- cd "$builddir"
- python2 setup.py check
- python3 setup.py check
-}
-
-
build() {
cd "$builddir"
python2 setup.py build
python3 setup.py build
}
+check() {
+ cd "$builddir"
+ python2 setup.py check
+ python3 setup.py check
+}
+
package() {
cd "$builddir"
python2 setup.py install --prefix=/usr --root="$pkgdir"