aboutsummaryrefslogtreecommitdiffstats
path: root/testing/buildbot-slave
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/buildbot-slave
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/buildbot-slave')
-rw-r--r--testing/buildbot-slave/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/buildbot-slave/APKBUILD b/testing/buildbot-slave/APKBUILD
index 20b1d270c7..15864b2525 100644
--- a/testing/buildbot-slave/APKBUILD
+++ b/testing/buildbot-slave/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" \
+ python2 setup.py install --prefix=/usr --root="$pkgdir" \
|| return 1
install -D -m 755 \
"$srcdir"/buildslave.initd \