aboutsummaryrefslogtreecommitdiffstats
path: root/testing/drizzle
diff options
context:
space:
mode:
authorJesse Young <jlyo@jlyo.org>2011-11-25 12:46:26 -0600
committerNatanael Copa <ncopa@alpinelinux.org>2011-12-01 07:15:51 +0000
commitae1967b66eba132dd8c9fa5b5f57712d012b6647 (patch)
treefca1c166178cd340ea41b6d3794cf58c4152f2f4 /testing/drizzle
parent379338be8b4cd31b24080f7f01ae14fe124a84ae (diff)
downloadaports-ae1967b66eba132dd8c9fa5b5f57712d012b6647.tar.bz2
aports-ae1967b66eba132dd8c9fa5b5f57712d012b6647.tar.xz
Replace instances of "--chuid" to "--user" in initd scripts
Fixes #776 Signed-off-by: Jesse Young <jlyo@jlyo.org>
Diffstat (limited to 'testing/drizzle')
-rw-r--r--testing/drizzle/APKBUILD4
-rw-r--r--testing/drizzle/drizzle.initd2
2 files changed, 3 insertions, 3 deletions
diff --git a/testing/drizzle/APKBUILD b/testing/drizzle/APKBUILD
index e1ebdbf71b..4ded450725 100644
--- a/testing/drizzle/APKBUILD
+++ b/testing/drizzle/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman@gmail.com>
pkgname=drizzle
pkgver=2011.03.13
-pkgrel=0
+pkgrel=1
pkgdesc="A MySQL-derived RDBMS for cloud usage and webapps"
url="http://launchpad.net/drizzle"
arch="all"
@@ -63,4 +63,4 @@ plugins() {
}
md5sums="e152edfec45779c0bd34ece707aa022d drizzle7-2011.03.13.tar.gz
-000974e04609dbffb3e1e78b268fcc73 drizzle.initd"
+03b05074b95a241c4d07dfd8661baf9f drizzle.initd"
diff --git a/testing/drizzle/drizzle.initd b/testing/drizzle/drizzle.initd
index 55bdd9bf21..7428c360e1 100644
--- a/testing/drizzle/drizzle.initd
+++ b/testing/drizzle/drizzle.initd
@@ -14,7 +14,7 @@ start() {
ebegin "Starting ${name}"
start-stop-daemon --start --quiet \
--pidfile /var/run/${name}.pid \
- --chuid drizzle:drizzle \
+ --user drizzle:drizzle \
--exec ${daemon}
eend $?
}