aboutsummaryrefslogtreecommitdiffstats
path: root/testing/flickcurl
diff options
context:
space:
mode:
authorBreno Leitao <breno.leitao@gmail.com>2017-04-08 22:26:32 +0000
committerBreno Leitao <breno.leitao@gmail.com>2017-04-08 22:26:32 +0000
commitd3246c8f856e666ecdf5163b77669cdeb382b430 (patch)
treef2f9617f9a5e4ec69921212315515fd7c085fa6a /testing/flickcurl
parent27b38015fb9ee7020b860ce2be67e131dec8bae7 (diff)
downloadaports-d3246c8f856e666ecdf5163b77669cdeb382b430.tar.bz2
aports-d3246c8f856e666ecdf5163b77669cdeb382b430.tar.xz
testing/flickcurl: fix FTBFS on ppc64le
Currently flickcurl FTBFS due to an outdate config.guess file. Updating it to reflect the new platforms.
Diffstat (limited to 'testing/flickcurl')
-rw-r--r--testing/flickcurl/APKBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/testing/flickcurl/APKBUILD b/testing/flickcurl/APKBUILD
index 21a07331e2..15d6b73282 100644
--- a/testing/flickcurl/APKBUILD
+++ b/testing/flickcurl/APKBUILD
@@ -12,6 +12,12 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-libs"
source="http://download.dajobe.org/flickcurl/flickcurl-$pkgver.tar.gz"
builddir="$srcdir/flickcurl-$pkgver"
+prepare() {
+ cd "$builddir"
+ update_config_guess || return 1
+ default_prepare || return 1
+}
+
build() {
cd "$builddir"
./configure --prefix /usr || return 1