aboutsummaryrefslogtreecommitdiffstats
path: root/testing/libxml++
diff options
context:
space:
mode:
authorFrancesco Colista <fcolista@alpinelinux.org>2017-03-23 15:26:11 +0000
committerFrancesco Colista <fcolista@alpinelinux.org>2017-03-23 15:26:39 +0000
commit302fcbb7f00a6ce736eb8e03c6ebb20f1cd1eafb (patch)
treeace3c1642f93f0e625cdcf5df26ac6a58b2c256d /testing/libxml++
parentb640568562cc79da3b56bbbe7dc8daa4299ee05a (diff)
downloadaports-302fcbb7f00a6ce736eb8e03c6ebb20f1cd1eafb.tar.bz2
aports-302fcbb7f00a6ce736eb8e03c6ebb20f1cd1eafb.tar.xz
testing/libxml++: fix path for .pc file
Diffstat (limited to 'testing/libxml++')
-rw-r--r--testing/libxml++/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/libxml++/APKBUILD b/testing/libxml++/APKBUILD
index 5fa142ca98..a5d2aedc3a 100644
--- a/testing/libxml++/APKBUILD
+++ b/testing/libxml++/APKBUILD
@@ -21,7 +21,7 @@ build() {
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install
- install -Dm644 "$srcdir"/$pkgname-${pkgver%.[0-9]*}.pc "$pkgdir"/usr/lib/pkgconfig/${pkgname%.[0-9]*}.pc
+ install -Dm644 $pkgname-${pkgver%.[0-9]*}.pc "$pkgdir"/usr/lib/pkgconfig/${pkgname%.[0-9]*}.pc
}
check() {