aboutsummaryrefslogtreecommitdiffstats
path: root/testing/livestreamer
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/livestreamer
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/livestreamer')
-rw-r--r--testing/livestreamer/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/livestreamer/APKBUILD b/testing/livestreamer/APKBUILD
index 36f4576c40..2c6721de75 100644
--- a/testing/livestreamer/APKBUILD
+++ b/testing/livestreamer/APKBUILD
@@ -18,13 +18,13 @@ source="$pkgname-$pkgver.tar.gz::https://github.com/chrippa/$pkgname/archive/v$p
builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build
- python setup.py test
+ python2 setup.py build
+ python2 setup.py test
}
package() {
cd "$builddir"
- python setup.py install --root="$pkgdir" --optimize=1
+ python2 setup.py install --root="$pkgdir" --optimize=1
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}