aboutsummaryrefslogtreecommitdiffstats
path: root/testing/openxcap
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/openxcap
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/openxcap')
-rw-r--r--testing/openxcap/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/openxcap/APKBUILD b/testing/openxcap/APKBUILD
index 3d1604cf7b..d8407e15db 100644
--- a/testing/openxcap/APKBUILD
+++ b/testing/openxcap/APKBUILD
@@ -20,7 +20,7 @@ source="http://download.ag-projects.com/XCAP/$pkgname-$pkgver.tar.gz
package() {
cd "$srcdir"/$pkgname-$pkgver
mkdir -p "$pkgdir"/usr/lib/python2.6/site-packages
- python setup.py install --root="$pkgdir" || return 1
+ python2 setup.py install --root="$pkgdir" || return 1
echo "/usr/lib/python2.6/site-packages/$pkgname-$pkgver-py2.6.egg" \
> "$pkgdir"/usr/lib/python2.6/site-packages/$pkgname.pth
install -m755 -D "$srcdir"/$pkgname.initd "$pkgdir"/etc/init.d/$pkgname