aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-protobuf
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-protobuf
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-protobuf')
-rw-r--r--testing/py-protobuf/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-protobuf/APKBUILD b/testing/py-protobuf/APKBUILD
index e6c4429cf6..a1b584b973 100644
--- a/testing/py-protobuf/APKBUILD
+++ b/testing/py-protobuf/APKBUILD
@@ -15,12 +15,12 @@ builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build
+ python2 setup.py build
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir"
+ python2 setup.py install --prefix=/usr --root="$pkgdir"
}
md5sums="6bf843912193f70073db7f22e2ea55e2 py-protobuf-2.6.1.tar.gz"