aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-scipy
diff options
context:
space:
mode:
authorFrancesco Colista <fcolista@alpinelinux.org>2017-08-03 12:16:11 +0000
committerFrancesco Colista <fcolista@alpinelinux.org>2017-08-03 12:16:16 +0000
commit9b1159bce3b23f424796b7669be482af4bb0bf96 (patch)
tree22155d093941e50ae3196e43fb3414e59aa79c61 /testing/py-scipy
parentbf890264b4d29fce95fbfb17f4ab3cc1747dadea (diff)
downloadaports-9b1159bce3b23f424796b7669be482af4bb0bf96.tar.bz2
aports-9b1159bce3b23f424796b7669be482af4bb0bf96.tar.xz
testing/py-scipy: fixed regexp to avoid wrong py dependency. Fixes #7615
Diffstat (limited to 'testing/py-scipy')
-rw-r--r--testing/py-scipy/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-scipy/APKBUILD b/testing/py-scipy/APKBUILD
index 562db089dd..3060a33ba3 100644
--- a/testing/py-scipy/APKBUILD
+++ b/testing/py-scipy/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Isaac Dunham <ibid.ag@gmail.com>
pkgname=py-scipy
pkgver=0.19.1
-pkgrel=0
+pkgrel=1
pkgdesc="Python library for scientific computing"
url="http://www.scipy.org"
arch="all"
@@ -26,12 +26,12 @@ package() {
_py2() {
replaces="$pkgname"
- depends="${depends//py-/py2-}"
+ depends="${depends//^py-/py2-}"
_py python2
}
_py3() {
- depends="${depends//py-/py3-}"
+ depends="${depends//^py-/py3-}"
_py python3
}