aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-telegram-bot
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-telegram-bot
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-telegram-bot')
-rw-r--r--testing/py-telegram-bot/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-telegram-bot/APKBUILD b/testing/py-telegram-bot/APKBUILD
index a30f6903c7..3f43247897 100644
--- a/testing/py-telegram-bot/APKBUILD
+++ b/testing/py-telegram-bot/APKBUILD
@@ -18,12 +18,12 @@ _builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build
+ python2 setup.py build
}
package() {
cd "$_builddir"
- python setup.py install --root="$pkgdir" --optimize=1
+ python2 setup.py install --root="$pkgdir" --optimize=1
}
md5sums="a6a4bfe32b628a9c757288487521ac20 py-telegram-bot-5.1.zip"