aboutsummaryrefslogtreecommitdiffstats
path: root/testing/snes9x
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2018-09-05 20:19:20 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2018-09-05 20:19:20 +0000
commit0516935d990ca2f883b9a4dc050533cd0d6ebbe5 (patch)
treec7066dfc6a18b5d6287e0ed38619b7c485ddb413 /testing/snes9x
parentcf81dd1299e968cef4dcdb93e6d882d947a89be3 (diff)
downloadaports-0516935d990ca2f883b9a4dc050533cd0d6ebbe5.tar.bz2
aports-0516935d990ca2f883b9a4dc050533cd0d6ebbe5.tar.xz
testing/snes9x: use gtk3
We want avoid use gtk2 when possible because it is no longer developed.
Diffstat (limited to 'testing/snes9x')
-rw-r--r--testing/snes9x/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/snes9x/APKBUILD b/testing/snes9x/APKBUILD
index e2387a3b1b..824553d2e8 100644
--- a/testing/snes9x/APKBUILD
+++ b/testing/snes9x/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: Taner Tas <taner76@gmail.com>
pkgname=snes9x
pkgver=1.56.2
-pkgrel=0
+pkgrel=1
pkgdesc="Super NES Emulator"
url="http://www.snes9x.com"
arch="all"
license="custom"
makedepends="
nasm autoconf automake libpng-dev zlib-dev libxml2-dev
- alsa-lib-dev minizip-dev portaudio-dev gtk+2.0-dev sdl-dev
+ alsa-lib-dev minizip-dev portaudio-dev gtk+3.0-dev sdl-dev
libxrandr-dev libepoxy-dev
"
subpackages="$pkgname-lang $pkgname-doc"
@@ -41,7 +41,7 @@ build() {
--prefix=/usr \
--with-netplay \
--with-opengl \
- --with-gtk2 \
+ --with-gtk3 \
--without-pulseaudio
make
}