aboutsummaryrefslogtreecommitdiffstats
path: root/testing/whois
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2015-12-07 14:57:37 +0100
committerSören Tempel <soeren+git@soeren-tempel.net>2015-12-07 14:57:37 +0100
commit7b60eceb4f1b2a0e8c78b75c7d15d788046ea7a1 (patch)
tree63b89f83ada6141dcb078b8dec0ae7de11019db7 /testing/whois
parentafcd87ab650c232075855d98518e249b829d8309 (diff)
downloadaports-7b60eceb4f1b2a0e8c78b75c7d15d788046ea7a1.tar.bz2
aports-7b60eceb4f1b2a0e8c78b75c7d15d788046ea7a1.tar.xz
testing/whois: fix license name and indention
See http://wiki.alpinelinux.org/wiki/Creating_an_Alpine_package#license
Diffstat (limited to 'testing/whois')
-rw-r--r--testing/whois/APKBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/testing/whois/APKBUILD b/testing/whois/APKBUILD
index bc7267b092..83b2b87514 100644
--- a/testing/whois/APKBUILD
+++ b/testing/whois/APKBUILD
@@ -2,22 +2,21 @@
# Maintainer: Stuart Cardall <developer@it-offshore.co.uk>
pkgname=whois
pkgver=5.2.10
-pkgrel=0
+pkgrel=1
pkgdesc="Intelligent WHOIS client by Marco d'Itri"
url="http://www.linux.it/~md/software/"
arch="all"
-license="GPLv2"
+license="GPL2"
makedepends="$depends_dev perl libidn-dev gettext-dev"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/rfc1036/$pkgname/archive/v$pkgver.tar.gz"
_builddir="$srcdir"/$pkgname-$pkgver
-
build() {
cd "$_builddir"
make CONFIG_FILE="/etc/whois.conf" \
- HAVE_LIBIDN=1 HAVE_ICONV=1 \
- CFLAGS="$CFLAGS -lintl $CXXFLAGS" || return 1
+ HAVE_LIBIDN=1 HAVE_ICONV=1 \
+ CFLAGS="$CFLAGS -lintl $CXXFLAGS" || return 1
}
package() {