aboutsummaryrefslogtreecommitdiffstats
path: root/testing/wine-mono
diff options
context:
space:
mode:
authorIvan Tham <pickfire@riseup.net>2017-03-31 02:33:44 +0800
committerLeonardo Arena <rnalrd@alpinelinux.org>2017-04-03 07:47:20 +0000
commit32b83bc18acf619bd9f4695370f35b3f6c9af6e3 (patch)
treea9d3e6aa075ba402bf2df8f1d16ea2f003f421e3 /testing/wine-mono
parente827625eca0595b4654a94c42f8c6e1c264e3470 (diff)
downloadaports-32b83bc18acf619bd9f4695370f35b3f6c9af6e3.tar.bz2
aports-32b83bc18acf619bd9f4695370f35b3f6c9af6e3.tar.xz
testing/wine-mono: upgrade to 4.7.0 and take maintainership
Diffstat (limited to 'testing/wine-mono')
-rw-r--r--testing/wine-mono/APKBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/testing/wine-mono/APKBUILD b/testing/wine-mono/APKBUILD
new file mode 100644
index 0000000000..9e2a721278
--- /dev/null
+++ b/testing/wine-mono/APKBUILD
@@ -0,0 +1,23 @@
+# Contributor: Natanael Copa <ncopa@alpinelinux.org>
+# Maintainer: Ivan Tham <pickfire@riseup.net>
+pkgname=wine-mono
+pkgver=4.7.0
+pkgrel=0
+pkgdesc="Wine's built-in replacement for Microsoft's .NET"
+url="http://wiki.winehq.org/Mono"
+arch="x86_64"
+license="MIT"
+depends="wine"
+options="!check"
+source="http://dl.winehq.org/wine/$pkgname/$pkgver/$pkgname-$pkgver.msi"
+
+build() {
+ return 0
+}
+
+package() {
+ install -Dm644 "$srcdir"/$pkgname-$pkgver.msi \
+ "$pkgdir"/usr/share/wine/mono/$pkgname-$pkgver.msi
+}
+
+sha512sums="07cd2b26f3bfe6fc796a126b83e9c0aa655d3e8152af536ae2e8ae419013742706ddae6f93cc2341c94a2f3b8ae7d1b27d12f891d371928189291428f9ed877c wine-mono-4.7.0.msi"