aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-03-27 12:50:08 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-03-27 12:50:30 +0000
commitf429b184dd2e50c48ad32225b1128a468c95cda8 (patch)
treef7ad3b32672a2354ad4de543382ac973d9b461f7 /testing
parent5cdddd29630bc0b8ef4e7f8ab1124bc398da494d (diff)
downloadaports-f429b184dd2e50c48ad32225b1128a468c95cda8.tar.bz2
aports-f429b184dd2e50c48ad32225b1128a468c95cda8.tar.xz
testing/bluez: depend on consolekit
rename the libs package to bluez-libs
Diffstat (limited to 'testing')
-rw-r--r--testing/bluez/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/testing/bluez/APKBUILD b/testing/bluez/APKBUILD
index b78536ed14..9e27f335bf 100644
--- a/testing/bluez/APKBUILD
+++ b/testing/bluez/APKBUILD
@@ -1,16 +1,16 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=bluez
pkgver=4.90
-pkgrel=0
+pkgrel=1
pkgdesc="Tools for the Bluetooth protocol stack"
url="http://www.bluez.org/"
arch="all"
license="GPL2"
-depends=
+depends="consolekit"
makedepends="dbus-dev gst-plugins-base-dev alsa-lib-dev libusb-compat-dev
- libnl-dev"
-subpackages="$pkgname-dev $pkgname-doc libbluetooth $pkgname-alsa $pkgname-cups
- $pkgname-gstreamer"
+ libnl-dev consolekit-dev"
+subpackages="$pkgname-dev $pkgname-doc $pkgname-libs $pkgname-alsa
+ $pkgname-cups $pkgname-gstreamer"
source="http://www.kernel.org/pub/linux/bluetooth/$pkgname-$pkgver.tar.bz2
bluetooth.initd
bluetooth.confd
@@ -48,7 +48,7 @@ package() {
install -Dm755 test/simple-agent "$pkgdir"/usr/bin/bluez-simple-agent
}
-libbluetooth() {
+libs() {
pkgdesc="Libraries for Bluetooth protocol stack"
mkdir -p "$subpkgdir"/usr/lib
mv "$pkgdir"/usr/lib/libbluetooth.so.* "$subpkgdir"/usr/lib/