aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/hunspell/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/hunspell/APKBUILD b/main/hunspell/APKBUILD
index acc28a9216..bb332c9d2d 100644
--- a/main/hunspell/APKBUILD
+++ b/main/hunspell/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=hunspell
pkgver=1.6.2
-pkgrel=0
+pkgrel=1
pkgdesc="Spell checker and morphological analyzer library and program"
url="https://hunspell.github.io/"
arch="all"
@@ -30,6 +30,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make -j1 DESTDIR="$pkgdir" install