aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/beecrypt/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/beecrypt/APKBUILD b/main/beecrypt/APKBUILD
index aaf69be4af..d00a345663 100644
--- a/main/beecrypt/APKBUILD
+++ b/main/beecrypt/APKBUILD
@@ -32,12 +32,12 @@ build() {
--without-java \
--without-python \
--with-cplusplus=no
- make || return 1
+ make libaltdir=/usr/lib || return 1
}
package() {
cd "$_builddir"
- make DESTDIR="$pkgdir" install
+ make libaltdir=/usr/lib DESTDIR="$pkgdir" install
}
md5sums="820d26437843ab0a6a8a5151a73a657c beecrypt-4.1.2.tar.gz
01444edbffee71c2d8818fa66a3a8555 beecrypt-4.1.2-base64.patch"