aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/debootstrap/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/debootstrap/APKBUILD b/main/debootstrap/APKBUILD
index 6682cae8df..8a073008a6 100644
--- a/main/debootstrap/APKBUILD
+++ b/main/debootstrap/APKBUILD
@@ -1,6 +1,6 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=debootstrap
-pkgver=1.0.38
+pkgver=1.0.42
pkgrel=0
pkgdesc="Debian/Ubuntu bootstrap scripts"
url="http://packages.qa.debian.org/d/debootstrap.html"
@@ -10,7 +10,7 @@ depends="dpkg"
source="http://ftp.de.debian.org/debian/pool/main/d/debootstrap/debootstrap_$pkgver.tar.gz
pkgdetails.c"
-_builddir="$srcdir"/$pkgname
+_builddir="$srcdir"/debootstrap-$pkgver
build() {
cd "$_builddir"
gcc $CFLAGS $LDFLAGS -o pkgdetails "$srcdir"/pkgdetails.c
@@ -42,5 +42,5 @@ package() {
make DESTDIR="$pkgdir" install || return
install -Dm755 pkgdetails "$pkgdir"/usr/lib/debootstrap/pkgdetails
}
-md5sums="214b141206f7e48e326dc0a003fd5a5d debootstrap_1.0.38.tar.gz
+md5sums="ebf8abefa0e30f6c251f16affdec1079 debootstrap_1.0.42.tar.gz
cff11c88c5176c0ccb714e2d378f4d35 pkgdetails.c"