aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--core/abuild/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/core/abuild/APKBUILD b/core/abuild/APKBUILD
index 678e21f47b..983293df31 100644
--- a/core/abuild/APKBUILD
+++ b/core/abuild/APKBUILD
@@ -1,15 +1,15 @@
pkgdesc="Script to build Alpine Packages"
pkgname=abuild
-pkgver=0.8.2
+pkgver=0.9
pkgrel=0
url=http://dev.alpinelinux.org/cgit/cgit.cgi/abuild/
source="http://dev.alpinelinux.org/cgit/cgit.cgi/abuild/snapshot/abuild-$pkgver.tar.bz2
"
-depends="fakeroot"
+depends="fakeroot file sudo"
license=GPL-2
build() {
cd "$srcdir/$pkgname"
make install DESTDIR="$pkgdir"
}
-md5sums="c3b3d0de0964b9e3a87e22af6f68b0e3 abuild-0.8.2.tar.bz2"
+md5sums="bce5ece283a439c63d9e68d6662e0400 abuild-0.9.tar.bz2"