aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/php7-yaml/APKBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/community/php7-yaml/APKBUILD b/community/php7-yaml/APKBUILD
index 43d4ec00e6..872581b9a7 100644
--- a/community/php7-yaml/APKBUILD
+++ b/community/php7-yaml/APKBUILD
@@ -2,18 +2,17 @@
pkgname=php7-yaml
_pkgreal=yaml
pkgver=2.0.2
-pkgrel=0
+pkgrel=1
pkgdesc="YAML syntax bindings for PHP"
url="http://bd808.com/pecl-file_formats-yaml/"
arch="all"
license="MIT"
makedepends="php7-dev autoconf yaml-dev"
depends="php7-common"
-builddir="$srcdir"/$_pkgreal-$pkgver/
-
# Set source file explicitly, otherwise extracted archive directory breaks the build.
source="$pkgname-$pkgver.tgz::http://pecl.php.net/get/$_pkgreal-$pkgver.tgz
10-detect.patch"
+builddir="$srcdir/$_pkgreal-$pkgver"
build() {
cd "$builddir"
@@ -28,7 +27,7 @@ build() {
# added here as 10-detect.patch
check() {
cd "$builddir"
- NO_INTERACTION=1 REPORT_EXIT_STATUS=1 make test
+ make NO_INTERACTION=1 REPORT_EXIT_STATUS=1 test
}
package() {