aboutsummaryrefslogtreecommitdiffstats
path: root/community/erlang/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/erlang/APKBUILD')
-rw-r--r--community/erlang/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/community/erlang/APKBUILD b/community/erlang/APKBUILD
index 6963e8dc74..aa788b9d88 100644
--- a/community/erlang/APKBUILD
+++ b/community/erlang/APKBUILD
@@ -11,7 +11,8 @@ url="http://www.erlang.org/"
license="ASL 2.0"
arch="all"
depends="$pkgname-kernel $pkgname-stdlib $pkgname-compiler"
-makedepends="perl-dev zlib-dev ncurses-dev libressl-dev openjdk7 unixodbc-dev"
+makedepends="perl-dev zlib-dev ncurses-dev libressl-dev openjdk8 unixodbc-dev
+ autoconf"
subpackages="$pkgname-dev
$pkgname-asn1:asn
$pkgname-common-test:common_test
@@ -74,7 +75,7 @@ prepare() {
build() {
cd "$builddir"
export CPPFLAGS="-D_BSD_SOURCE $CPPFLAGS"
- export PATH="/usr/lib/jvm/java-1.7-openjdk/bin:$PATH"
+ export PATH="/usr/lib/jvm/java-1.8-openjdk/bin:$PATH"
./otp_build autoconf
./configure --prefix=/usr \
--sysconfdir=/etc \