aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-dialog/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-dialog/APKBUILD')
-rw-r--r--community/py-dialog/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-dialog/APKBUILD b/community/py-dialog/APKBUILD
index 97b111d358..41f889d08e 100644
--- a/community/py-dialog/APKBUILD
+++ b/community/py-dialog/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="4fbea2c8d211c2bd49f239d76af4428e python2-pythondialog-3.3.0.tar.bz2"