aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-pysqlite/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-pysqlite/APKBUILD')
-rw-r--r--community/py-pysqlite/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/py-pysqlite/APKBUILD b/community/py-pysqlite/APKBUILD
index 6ea32b9382..5244917577 100644
--- a/community/py-pysqlite/APKBUILD
+++ b/community/py-pysqlite/APKBUILD
@@ -7,7 +7,7 @@ pkgver=2.8.3
pkgrel=0
pkgdesc="Python DB-API 2.0 interface for the SQLite"
url="https://pypi.python.org/pypi/pysqlite"
-arch="noarch"
+arch="all"
license="MIT"
subpackages="py2-${pkgname/py-/}:_py2"
makedepends="python2-dev py-setuptools sqlite-dev"
@@ -28,8 +28,8 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc - $python"
- arch="all"
- install_if="$pkgname=$pkgver-r$pkgrel $python"
+ install_if="$pkgname=$pkgver-r$pkgrel $python"
+
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}