aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-xlsxwriter/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-xlsxwriter/APKBUILD')
-rw-r--r--community/py-xlsxwriter/APKBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/community/py-xlsxwriter/APKBUILD b/community/py-xlsxwriter/APKBUILD
index 442091ffb8..c55d7f0372 100644
--- a/community/py-xlsxwriter/APKBUILD
+++ b/community/py-xlsxwriter/APKBUILD
@@ -8,9 +8,7 @@ pkgdesc="A Python module for creating Excel XLSX files"
url="https://github.com/jmcnamara/XlsxWriter"
arch="noarch"
license="BSD"
-depends=""
makedepends="python2-dev py-setuptools python3-dev"
-install=""
subpackages="py3-${pkgname/py-/}:_py3 py2-${pkgname/py-/}:_py2"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
@@ -27,6 +25,7 @@ package() {
}
check() {
+ cd "$builddir"
python2 setup.py check
python3 setup.py check
}