aboutsummaryrefslogtreecommitdiffstats
path: root/community/virt-manager/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/virt-manager/APKBUILD')
-rw-r--r--community/virt-manager/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/virt-manager/APKBUILD b/community/virt-manager/APKBUILD
index 45281a88de..b7f957e640 100644
--- a/community/virt-manager/APKBUILD
+++ b/community/virt-manager/APKBUILD
@@ -26,12 +26,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py --no-update-icon-cache --no-compile-schemas \
+ python2 setup.py --no-update-icon-cache --no-compile-schemas \
install --prefix=/usr --root="$pkgdir" \
|| return 1
}