aboutsummaryrefslogtreecommitdiffstats
path: root/main/acf-lib/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/acf-lib/APKBUILD')
-rw-r--r--main/acf-lib/APKBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/main/acf-lib/APKBUILD b/main/acf-lib/APKBUILD
new file mode 100644
index 0000000000..1c4853b930
--- /dev/null
+++ b/main/acf-lib/APKBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Ted Trask <ttrask01@yahoo.com>
+# Developer: Ted Trask <ttrask01@yahoo.com>
+pkgname=acf-lib
+pkgver=0.1.2
+pkgrel=0
+pkgdesc="Lua libraries for ACF"
+url="http://git.alpinelinux.org/cgit/acf-lib"
+license="GPL-2"
+depends=""
+source="http://git.alpinelinux.org/cgit/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+md5sums="00b469eb5e44ccfbccb4fc34d7be942f acf-lib-0.1.2.tar.bz2"