aboutsummaryrefslogtreecommitdiffstats
path: root/main/libxdamage/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/libxdamage/APKBUILD')
-rw-r--r--main/libxdamage/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/libxdamage/APKBUILD b/main/libxdamage/APKBUILD
index 52038101ea..0ddd9126a9 100644
--- a/main/libxdamage/APKBUILD
+++ b/main/libxdamage/APKBUILD
@@ -14,7 +14,12 @@ source="http://xorg.freedesktop.org/releases/individual/lib/libXdamage-$pkgver.t
depends_dev="xproto damageproto libxfixes-dev libx11-dev fixesproto"
build() {
cd "$srcdir"/libXdamage-$pkgver
- ./configure --prefix=/usr --sysconfdir=/etc
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --sysconfdir=/etc \
+ || return 1
make || return 1
}