aboutsummaryrefslogtreecommitdiffstats
path: root/testing/hfst/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/hfst/APKBUILD')
-rw-r--r--testing/hfst/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/hfst/APKBUILD b/testing/hfst/APKBUILD
index 5dcc5503e4..beab64f9ce 100644
--- a/testing/hfst/APKBUILD
+++ b/testing/hfst/APKBUILD
@@ -10,7 +10,7 @@ arch="all"
license="LGPL3"
depends=""
depends_dev=""
-makedepends="$depends_dev python bison python2-dev swig"
+makedepends="$depends_dev python2 bison python2-dev swig"
install=""
subpackages="$pkgname-dev $pkgname-doc py-$pkgname:py"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz
@@ -51,7 +51,7 @@ package() {
py() {
pkgdesc="$pkgdesc (python bindings)"
- depends="python"
+ depends="python2"
mkdir -p "$subpkgdir"/usr/lib/
cp -r "$pkgdir"/usr/lib/python2* "$subpkgdir"/usr/lib/