aboutsummaryrefslogtreecommitdiffstats
path: root/testing/irclog2html/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/irclog2html/APKBUILD')
-rw-r--r--testing/irclog2html/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/irclog2html/APKBUILD b/testing/irclog2html/APKBUILD
index 4750de7d84..3891deda19 100644
--- a/testing/irclog2html/APKBUILD
+++ b/testing/irclog2html/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
install -Dpm 0644 src/$pkgname/irclog.css \
"$pkgdir"/usr/share/$pkgname/irclog.css || return 1
}