aboutsummaryrefslogtreecommitdiffstats
path: root/testing/libtorrent-rasterbar/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/libtorrent-rasterbar/APKBUILD')
-rw-r--r--testing/libtorrent-rasterbar/APKBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/testing/libtorrent-rasterbar/APKBUILD b/testing/libtorrent-rasterbar/APKBUILD
index 8b39ed38aa..bd73e14fb3 100644
--- a/testing/libtorrent-rasterbar/APKBUILD
+++ b/testing/libtorrent-rasterbar/APKBUILD
@@ -23,10 +23,17 @@ build() {
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
+ --enable-tests \
--enable-python-binding \
--with-boost-system=boost_system
make
}
+
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install